summaryrefslogtreecommitdiffstats
path: root/doc
diff options
context:
space:
mode:
authorBruno dos Santos de Araujo <bruno.araujo@openbossa.org>2010-05-03 16:59:19 -0400
committerBruno dos Santos de Araujo <bruno.araujo@openbossa.org>2010-05-03 17:01:22 -0400
commite2763f0ae9471148ae0c6be87d9b0b05075c731f (patch)
treeb09bdca0070ab395096fca5893f47322635941d5 /doc
parent4805c01d3375d9c0cdf428e75f0e61cf6c54e432 (diff)
downloadpyside-e2763f0ae9471148ae0c6be87d9b0b05075c731f.tar.gz
pyside-e2763f0ae9471148ae0c6be87d9b0b05075c731f.tar.xz
pyside-e2763f0ae9471148ae0c6be87d9b0b05075c731f.zip
Bump generation tools versions
Diffstat (limited to 'doc')
-rw-r--r--doc/howto-build/setup-apiextractor.rst2
-rw-r--r--doc/howto-build/setup-bindings.rst6
-rw-r--r--doc/howto-build/setup-generator.rst2
-rw-r--r--doc/howto-build/shiboken.rst8
4 files changed, 9 insertions, 9 deletions
diff --git a/doc/howto-build/setup-apiextractor.rst b/doc/howto-build/setup-apiextractor.rst
index c86567e..18f5d4d 100644
--- a/doc/howto-build/setup-apiextractor.rst
+++ b/doc/howto-build/setup-apiextractor.rst
@@ -41,7 +41,7 @@ following packages are installed:
* debhelper (>= 7)
* cmake (>= 2.6.0)
-* libqt4-dev (>= 4.4)
+* libqt4-dev (>= 4.5)
* libxml2-dev
* libxslt1-dev
* pkg-config
diff --git a/doc/howto-build/setup-bindings.rst b/doc/howto-build/setup-bindings.rst
index da30292..87feec9 100644
--- a/doc/howto-build/setup-bindings.rst
+++ b/doc/howto-build/setup-bindings.rst
@@ -72,9 +72,9 @@ following packages are installed:
* libqt4-dev
* libphonon-dev
* libqt4-opengl-dev
-* shiboken (>= 0.2)
-* generatorrunner (>= 0.4)
-* libshiboken-dev (>= 0.2.0)
+* shiboken (>= 0.3.0)
+* generatorrunner (>= 0.4.1)
+* libshiboken-dev (>= 0.3.0)
And then you can build the package using::
diff --git a/doc/howto-build/setup-generator.rst b/doc/howto-build/setup-generator.rst
index 323cc2b..6c231cc 100644
--- a/doc/howto-build/setup-generator.rst
+++ b/doc/howto-build/setup-generator.rst
@@ -42,7 +42,7 @@ following packages are installed:
* debhelper (>= 7)
* cmake (>= 2.6.0)
* libqt4-dev (>= 4.5)
-* libapiextractor-dev (>= 0.3.3)
+* libapiextractor-dev (>= 0.5.0)
* libxlst-dev
And then you can build the package using::
diff --git a/doc/howto-build/shiboken.rst b/doc/howto-build/shiboken.rst
index 82c7649..d5c19de 100644
--- a/doc/howto-build/shiboken.rst
+++ b/doc/howto-build/shiboken.rst
@@ -40,12 +40,12 @@ Debian packaging
In order to compile this package in a debian environment, make sure the
following packages are installed:
-* debhelper (>= 5)
+* debhelper (>= 7)
* cmake (>= 2.6.0)
* libqt4-dev (>= 4.5)
-* libapiextractor-dev (>= 0.4.0)
-* libgenrunner-dev (>= 0.4.0)
-* generatorrunner (>= 0.4.0)
+* libapiextractor-dev (>= 0.5.0)
+* libgenrunner-dev (>= 0.4.1)
+* generatorrunner (>= 0.4.1)
* python-all-dev
* python-all-dbg